[Bitrix\Main\DB\ConnectionException] 
Mysql connect error [localhost]: (2002) Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2) (400)
/home/usvett/web/xn----dtbjnt0adgb6f4a.xn--p1ai/public_html/bitrix/modules/main/lib/db/mysqliconnection.php:65
#0: Bitrix\Main\DB\MysqliConnection->connectInternal()
	/home/usvett/web/xn----dtbjnt0adgb6f4a.xn--p1ai/public_html/bitrix/modules/main/lib/db/mysqliconnection.php:122
#1: Bitrix\Main\DB\MysqliConnection->queryInternal(string, array, NULL)
	/home/usvett/web/xn----dtbjnt0adgb6f4a.xn--p1ai/public_html/bitrix/modules/main/lib/db/connection.php:329
#2: Bitrix\Main\DB\Connection->query(string, NULL)
	/home/usvett/web/xn----dtbjnt0adgb6f4a.xn--p1ai/public_html/bitrix/modules/main/lib/db/connection.php:378
#3: Bitrix\Main\DB\Connection->queryExecute(string)
	/home/usvett/web/xn----dtbjnt0adgb6f4a.xn--p1ai/public_html/bitrix/php_interface/init.php:4
#4: include_once(string)
	/home/usvett/web/xn----dtbjnt0adgb6f4a.xn--p1ai/public_html/bitrix/modules/main/include.php:234
#5: require_once(string)
	/home/usvett/web/xn----dtbjnt0adgb6f4a.xn--p1ai/public_html/bitrix/modules/main/include/prolog_before.php:14
#6: require_once(string)
	/home/usvett/web/xn----dtbjnt0adgb6f4a.xn--p1ai/public_html/bitrix/modules/main/include/prolog.php:10
#7: require_once(string)
	/home/usvett/web/xn----dtbjnt0adgb6f4a.xn--p1ai/public_html/bitrix/header.php:1
#8: require(string)
	/home/usvett/web/xn----dtbjnt0adgb6f4a.xn--p1ai/public_html/catalog/index.php:2
#9: include_once(string)
	/home/usvett/web/xn----dtbjnt0adgb6f4a.xn--p1ai/public_html/bitrix/modules/main/include/urlrewrite.php:159
#10: include_once(string)
	/home/usvett/web/xn----dtbjnt0adgb6f4a.xn--p1ai/public_html/bitrix/urlrewrite.php:2